Go Back   FMUK > Forza Motorsport 5 > General Forza 5 discussion



Register Now for FREE!
Our records show you have not yet registered. To sign up and get instant access to all our features, simply fill out the form below.

Username: Password: Confirm Password: E-Mail: Confirm E-Mail:
 
Image Verification
  I agree to forum rules 

User Tag List

Reply
 
Thread Tools Display Modes
Old 12-01-2015, 01:57 PM   #1
Oldgit Maxster
Race Driver
 
Maxster's Avatar
Location
Kent
Gamertag
Mr Maxster
PSN Tag
Ilovexbox
Rep
1265
Joined
Jul 2008
Posts
4,430
vCash
7381
Twitter Profile YouTube Profile
Horrible online quality

Hi

I am hoping for a little help, In the race last night in private lobby.

The sound of the from the other people in the lobby was echoing and I could not hear some people. general sound ok
Racing it was like a very bad frame rate really hard to drive picture jumping freezing.

for the sound I have two headsets changed this and tuned the controller on and off no help.

I have had the sound thing in public lobbies but not the jumping screen

Any ideas of help would be great.

Max
__________________
A little older and no wiser, Expect little and you wont be disappointed.
Maxster is offline  
Reply With Quote
Old 12-01-2015, 06:59 PM   #2
TfR smokinmasta
Head Admin
 
smokinmasta's Avatar
Location
Swaffham Norfolk
Gamertag
TfR smokinmasta
PSN Tag
Smokinmasta
Rep
5937
Joined
Aug 2009
Posts
12,923
vCash
8744
Awards
Member of the Month Best Paintjob Award 
YouTube Profile
Common problem with some. Johng normally ends up doing a complete power off and restart. Robot voice seems more common with wheel users

Sent from my HTC One using Tapatalk 2
__________________
smokinmasta is offline  
Reply With Quote
Old 12-01-2015, 07:41 PM   #3
TfR Spiny Anteater
Race Team Manager
 
Spiny Anteater's Avatar
Location
Herts
Gamertag
Spiny Anteater
Rep
3715
Joined
Jun 2009
Posts
5,967
vCash
39405
Awards
Photocomp Winner Photocomp Winner 
Originally Posted by smokinmasta View Post
Common problem with some. Johng normally ends up doing a complete power off and restart. Robot voice seems more common with wheel users

Sent from my HTC One using Tapatalk 2

I'm afraid I can't really add anything to this, other than to say that robot voices and framerate slowdown have been complaints from many people since Day One and T10 do not seem able to fix it. The only solution I've heard is the restart as above.
__________________
Clubman GT Winner (only 'cos Jamesy got pished)

We all learn from our mistakes. I am very well educated...

RIP Stuart (Hoonta). Gone. Not Forgotten.
Spiny Anteater is offline  
Reply With Quote
Old 12-01-2015, 10:34 PM   #4
Oldgit Maxster
Race Driver
 
Maxster's Avatar
Location
Kent
Gamertag
Mr Maxster
PSN Tag
Ilovexbox
Rep
1265
Joined
Jul 2008
Posts
4,430
vCash
7381
Twitter Profile YouTube Profile
Thread Starter
Ok will try a restart next time
__________________
A little older and no wiser, Expect little and you wont be disappointed.
Maxster is offline  
Reply With Quote
Reply

Tags
lobby, night, online, race, tapatalk

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sheffield to Leeds (low quality!) WiggyDiggyPoo Photography 7 22-02-2012 12:54 AM
Quality web cam recommendations? hOnG k0nG fu3y Discussion 4 30-12-2010 02:41 PM
quality 1955 f1 footage tescoru Formula 1 0 04-11-2010 08:19 PM
what a horrible thing to say Rubberduck Discussion 5 13-10-2010 11:31 AM
What a horrible family (The Terry's) Molio Discussion 1 20-05-2010 08:49 PM


All times are GMT +1. The time now is 08:54 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
tracert